Terug naar overzicht
Opgelost

Checkout, Storefront API en 2 andere diensten zijn offline

Jul 13, 2026 at 6:22am UTC
Getroffen services
Checkout
Merchants
Storefront API
Self-custody

Opgelost
Jul 13, 2026 at 6:13pm UTC

Merchants is hersteld.

Bijgewerkt
Jul 13, 2026 at 6:11pm UTC

Merchants is offline gegaan.

Bijgewerkt
Jul 13, 2026 at 6:05pm UTC

Merchants and Storefront API recovered.

Bijgewerkt
Jul 13, 2026 at 6:02pm UTC

Merchants is offline gegaan.

Bijgewerkt
Jul 13, 2026 at 6:02pm UTC

Storefront API is offline gegaan.

Bijgewerkt
Jul 13, 2026 at 11:22am UTC

Storefront API is hersteld.

Bijgewerkt
Jul 13, 2026 at 11:22am UTC

Merchants is hersteld.

Bijgewerkt
Jul 13, 2026 at 11:17am UTC

Checkout is hersteld.

Bijgewerkt
Jul 13, 2026 at 11:15am UTC

Checkout is offline gegaan.

Bijgewerkt
Jul 13, 2026 at 11:09am UTC

Storefront API is offline gegaan.

Bijgewerkt
Jul 13, 2026 at 11:08am UTC

Merchants is offline gegaan.

Bijgewerkt
Jul 13, 2026 at 6:26am UTC

Self-custody is hersteld.

Aangemaakt
Jul 13, 2026 at 6:22am UTC

Self-custody is offline gegaan.