Terug naar overzicht
Opgelost
API, Merchants en 1 andere dienst zijn offline
sept 19, 2026 om 01:39 UTC
Getroffen services
Merchants
API
Notifications
Opgelost
sept 19, 2026 om 22:38 UTC
Merchants is hersteld.
Getroffen services
Bijgewerkt
sept 19, 2026 om 22:36 UTC
Merchants is offline gegaan.
Getroffen services
Bijgewerkt
sept 19, 2026 om 02:02 UTC
Notifications is hersteld.
Getroffen services
Bijgewerkt
sept 19, 2026 om 02:01 UTC
API is hersteld.
Getroffen services
Bijgewerkt
sept 19, 2026 om 01:39 UTC
Notifications is offline gegaan.
Getroffen services
Aangemaakt
sept 19, 2026 om 01:39 UTC
API is offline gegaan.
Getroffen services