Regresar al resumen
Resuelto

Delivery, Merchants y 1 otro servicio están caídos

Jul 26, 2026 at 6:40am UTC
Servicios afectados
Merchants
Delivery
Notifications

Resuelto
Jul 26, 2026 at 6:51am UTC

Merchants se recuperó.

Actualizado
Jul 26, 2026 at 6:50am UTC

Delivery se recuperó.

Actualizado
Jul 26, 2026 at 6:48am UTC

Merchants se cayó.

Actualizado
Jul 26, 2026 at 6:47am UTC

Notifications se recuperó.

Actualizado
Jul 26, 2026 at 6:44am UTC

Notifications se cayó.

Actualizado
Jul 26, 2026 at 6:43am UTC

Merchants se recuperó.

Actualizado
Jul 26, 2026 at 6:41am UTC

Delivery se cayó.

Creado
Jul 26, 2026 at 6:40am UTC

Merchants se cayó.