Zur Übersicht zurück
Gelöst
API, Merchants und 1 weiterer Dienst sind ausgefallen
Jul 10, 2026 at 12:03am UTC
Betroffene Dienste
Merchants
API
Notifications
Gelöst
Jul 10, 2026 at 1:16pm UTC
Merchants wurde wiederhergestellt.
Betroffene Dienste
Aktualisiert
Jul 10, 2026 at 1:10pm UTC
Merchants ist ausgefallen.
Betroffene Dienste
Aktualisiert
Jul 10, 2026 at 2:19am UTC
API und Notifications wurden wiederhergestellt.
Betroffene Dienste
Aktualisiert
Jul 10, 2026 at 2:16am UTC
API und Notifications sind ausgefallen.
Betroffene Dienste
Aktualisiert
Jul 10, 2026 at 12:17am UTC
Notifications wurde wiederhergestellt.
Betroffene Dienste
Erstellt
Jul 10, 2026 at 12:03am UTC
Notifications ist ausgefallen.
Betroffene Dienste