Zur Übersicht zurück
Gelöst
API, Notifications und 1 weiterer Dienst sind ausgefallen
Sep 12, 2026 um 07:00am UTC
Betroffene Dienste
API
Notifications
Self-custody
Gelöst
Sep 12, 2026 um 05:47pm UTC
Notifications wurde wiederhergestellt.
Betroffene Dienste
Aktualisiert
Sep 12, 2026 um 05:45pm UTC
API wurde wiederhergestellt.
Betroffene Dienste
Aktualisiert
Sep 12, 2026 um 05:41pm UTC
Notifications ist ausgefallen.
Betroffene Dienste
Aktualisiert
Sep 12, 2026 um 05:41pm UTC
API ist ausgefallen.
Betroffene Dienste
Aktualisiert
Sep 12, 2026 um 07:06am UTC
Self-custody wurde wiederhergestellt.
Betroffene Dienste
Erstellt
Sep 12, 2026 um 07:00am UTC
Self-custody ist ausgefallen.
Betroffene Dienste