Zur Übersicht zurück
Gelöst

Storefront degraded availability

Aug 17, 2026 at 11:37am UTC
Betroffene Dienste
Merchants

Gelöst
Aug 17, 2026 at 11:40am UTC

We've rotated the key and services are restored, sorry for the inconvenience.

Erstellt
Aug 17, 2026 at 11:37am UTC

We've identified an issue with the services associated with hosting storefronts, a management agent key has expired and requires renewal, we are working on the issue and expect the service to be healthy in a matter of minutes.